Seguir

Kaltura: Navegadores recomendados

Ya sabemos que la nueva versión de Chrome y el nuevo navegador Edge the Microsoft no soportan plugins Java. Debido a este cambio, el Kaltura Screen Recorder (KSR, grabador de pantalla de Kaltura) no está soportado en los siguientes navegadores debido a la dependencia de Java:

  • Google Chrome; Version 45 y posteriores

  • Microsoft Edge; Todas las versiones

Estamos por tanto indicando a los clientes que utilicen uno de los siguientes navegadores para evitar la pérdida de funcionalidad del KSR:

  • Firefox
  • Safari
  • Internet Explorer

Desde Kaltura se está trabajando activamente en buscar una solución para los clientes. Se espera tener esta solución en el último trimestre del año y se publicará más información en cuanto se sepa qué va a incluir y cuándo se va a distribuir la actualización.
Si teneis alguna pregunta o duda, por favor contactad con nosotros.

Como siempre, el equipo de Kaltura está para ayudar a que nuestros clientes tengan a su alcance la mejor funcionalidad, tecnología y experiencia de usuario posibles. Estamos decididos a ofrecer una solución en el mejor interés de nuestros y la intención de ofrecer el servicio más fiable, potente y sencilla de mantener en el futuro.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0
¿Tiene más preguntas? Enviar una solicitud

0 Comentarios

Inicie sesión para dejar un comentario.
Tecnología de Zendesk